Go Back   ScootDawg Forums > Performance :: Maintenance :: Technical > 125cc - 249cc
Reply
 
Thread Tools Search this Thread Display Modes
Old 11-01-2017, 05:17 PM   #1
Snakeyprimo   Snakeyprimo is offline
 
Join Date: Nov 2017
Posts: 1
Positive wire from solenoid to battery get scorching hot. Why?

Scooter just stalls! I have to press the ignition switch a couple of times before I can get the stator to continuously turn and the longer it does the hotter the wire will get. I just had I replace the solenoid because the old one would just click and the wire would get hot, now, same thing and I'm afraid the same thing will happen to this solenoid if I keep trying. What's going on guys?? Any suggestions? I'm seriously desperate



Login or Register to Remove Ads
  Reply With Quote
Old 11-02-2017, 04:36 AM   #2
Roscoe   Roscoe is offline
 
Join Date: Nov 2016
Location: N. of Texas and S. of Kansas
Posts: 112
Assuming the engine and CVT aren't creating extra drag......
Check the connections and the cable to the starter solenoid, then the solenoid, then the cable from the solenoid ... and finally the starter. Check the ground cable and ground connections. Some replace the stock starter cables with larger size cables to the starter but if the starter is going bad the fix would be a new starter. I had to replace the starter on my 150, the old one was oil soaked inside and the armature had a burned winding. A new starter (17 dollars) and it was good to go. Diagnose the starting system point to point for voltage drop when cranking and determine where the problem is.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.