Go Back   ScootDawg Forums > Performance :: Maintenance :: Technical > 3-Wheeled Scooters
Reply
 
Thread Tools Search this Thread Display Modes
Old 05-23-2017, 08:34 AM   #1
wildun   wildun is offline
 
wildun's Avatar
 
Join Date: May 2017
Posts: 20
Doh! IceBear 50cc trike help

Hi,
Bought a new IceBear 50cc trike from Mega Motor Madness back in February. It's sat most that time due to not running, got 6 miles on it. I actually own a scooter shop, but this bike has me baffled. Originally the fuel pump was leaking which was replaced via warranty. Next the carb bowl drain screw came out, an oversite on my part during pdi. Having replaced that it started up and ran about 15 minutes and I did a quick ride. Shut it off, 15 minutes later it would start, run a few seconds, then die. It did that for several starting attempts then stopped starting at all. Checked spark, good, replaced plug, drained tank put in fresh gas. Checked to make sure fuel pump was working. Replaced carburetor with new one off the shelf, still won't run. Hoping someone knows something I may be missing that's maybe specific to IceBear.

Update.. Spoke with the dealer and will try the suggestions! We'll see where it goes.



Login or Register to Remove Ads

Last edited by wildun; 05-23-2017 at 03:45 PM.
  Reply With Quote
Old 05-31-2017, 02:52 PM   #2
wildun   wildun is offline
 
wildun's Avatar
 
Join Date: May 2017
Posts: 20
OK.. Traced this down to the kill side of the switches.

The new coil made no difference as suggested by MMM.

Now trying to determine if it's the ignition switch or the kill button. Bike runs again with the plastic off, if I put the kill wire together at the cdi, dies. Just fyi.
  Reply With Quote
Old 05-31-2017, 05:41 PM   #3
Irish   Irish is offline
 
Join Date: Dec 2014
Posts: 649
I heard many good things about ICE BEAR Many mos ago , I bought a (New,in the crate) 250 from Safer Wholesale. com. I ran 2 different Motorcycle repair shops in NH & have also been to a motorcycle school. The bike was the biggest piece of crap that I ever owned! It might have stemmed from the complete lack of response from S.W. .com. I'll never buy from them again. They just want your money! I finally turned the bike in on a USED 2006 Sportster 1200 With a DMC Trike kit. The $ that it would take to make it dependable made it unfeasible I'm 73 , not 30 & I want to ride not work. Don't take this against ICE Bear. I think that MOST of the problem was with S.W. .com. They HAD to know just how crappy the Bike was & your work is your selling pt. Irish
  Reply With Quote
Old 05-31-2017, 06:38 PM   #4
wildun   wildun is offline
 
wildun's Avatar
 
Join Date: May 2017
Posts: 20
Thanks for the reply Irish. I lay blame at nobody since I know how the china bikes are, just sux I couldn't get more than a few miles before the new bike quit.

It's my transportation because it is... Now I'll see how the dealer responds to the needed warranty parts. The new replacement warranty fuel tank sending unit has quit. Either the kill switch or the ignition switch, or the wiring harness needs replaced, I'll dig deeper tommorrow.

I expected problems, just not quite so many so soon. As many know, it's a Chinese scooter and probs are to be expected, but I'm dependent on it running. I quit driving my car 20 years ago (1964 Ford Galaxie 500) but I still have it. Yep I'm old too.. lol.
Attached Images
File Type: jpg ford64.jpg (92.3 KB, 1 views)

Last edited by wildun; 05-31-2017 at 10:04 PM.
  Reply With Quote
Old 05-31-2017, 10:10 PM   #5
wildun   wildun is offline
 
wildun's Avatar
 
Join Date: May 2017
Posts: 20
Will talk with the MMM mechanic tomorrow about the technical stuff.. I have nailed it down to a single problem, or 3. All has to do with the kill switch.
  Reply With Quote
Old 06-04-2017, 01:11 PM   #6
Irish   Irish is offline
 
Join Date: Dec 2014
Posts: 649
Quote:
Originally Posted by wildun View Post
Hi,
Bought a new IceBear 50cc trike from Mega Motor Madness back in February. It's sat most that time due to not running, got 6 miles on it. I actually own a scooter shop, but this bike has me baffled. Originally the fuel pump was leaking which was replaced via warranty. Next the carb bowl drain screw came out, an oversite on my part during pdi. Having replaced that it started up and ran about 15 minutes and I did a quick ride. Shut it off, 15 minutes later it would start, run a few seconds, then die. It did that for several starting attempts then stopped starting at all. Checked spark, good, replaced plug, drained tank put in fresh gas. Checked to make sure fuel pump was working. Replaced carburetor with new one off the shelf, still won't run. Hoping someone knows something I may be missing that's maybe specific to IceBear.

Update.. Spoke with the dealer and will try the suggestions! We'll see where it goes.
you'

I don't know if this will help but my Ice Bear Had the idle WAY too low! Possibly you're not getting enough fuel. I'm just grasping at straws! Irish
  Reply With Quote
Old 06-06-2017, 08:07 AM   #7
wildun   wildun is offline
 
wildun's Avatar
 
Join Date: May 2017
Posts: 20
Actually was the ignition switch... I clipped the kill switch wire at the cdi and it fired right up. Wired that back together and unplugged the kill button, no start. That only left the ignition switch kill wire. MMM were very cool about it and are shipping me a new ignition switch under warranty. In the mean time I wired in a toggle switch to shut it off with and I'm back on the road.
  Reply With Quote
Old 06-06-2017, 12:52 PM   #8
Irish   Irish is offline
 
Join Date: Dec 2014
Posts: 649
Just F.Y.I. When I fixed MOST things , the whole wiring harness burned up. That ruined the battery also. Irish
  Reply With Quote
Old 06-07-2017, 09:49 PM   #9
wildun   wildun is offline
 
wildun's Avatar
 
Join Date: May 2017
Posts: 20
I'm very happy with the dealer at this point. It's a scooter and I expect probs, but Mega Motor Madness has been good about it. I still love riding it, lots of people like it, it's a attention getter. Time will tell on the rest.
  Reply With Quote
Old 07-06-2017, 04:17 PM   #10
crawford   crawford is offline
 
Join Date: Jun 2015
Location: Dandridge,tn 37725
Posts: 57
I have 3 Ice Bear Trikes all Zodiac's 300cc only small problems with them were exchust gaskets, intakes cracks 1 is a 13 others are 15's 1 15 has 7,000 mile the 13 has 5,000 the last 15 has 2,000 so most of time we ride the hell out of them. My wife's is a Burgundy she has the most mile of bunch can't seem to keep her off it LOL. That was the first one which came home for me she took it for a ride and said when you getting you's and that's when it started.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 04:05 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.